CTKArch · Forums
You are not logged in. Please Register or Login.  |  Search
Posted: Jul 24, 2011 9:32:52 am
Cereal-Killer
icon



Bonjour,
je me suis aperçu d'un truc bizarre en faisant un "df -h":
BASH Code:
Sys. de fichiers                                      Taille Util. Disp. Uti% Monté sur
udev                                                      10M    0  10M  0% /dev
run                                                      10M  232K  9,8M  3% /run
/dev/disk/by-uuid/1a029dcc-e01b-4c79-8e06-9a61cf4c6201    12G  9,6G  884M  92% /
shm                                                    1006M    0 1006M  0% /dev/shm
/dev/sda2                                                217G  180G  27G  88% /home

ma partition racine est désignée par son uuid, mais pas ma partition /home; pourtant, mon fstab n'a que des uuid:
BASH Code:
#
# /etc/fstab: static file system information
#
# <file system>        <dir>        <type>    <options>          <dump> <pass>
devpts                /dev/pts      devpts    defaults            0      0
shm                    /dev/shm      tmpfs    nodev,nosuid        0      0
 
UUID=1a029dcc-e01b-4c79-8e06-9a61cf4c6201 / ext4 defaults 0 1
UUID=3689d1bb-59c1-401f-b5e7-c3cea65f697b swap swap defaults 0 0
UUID=6b63d8b9-a43e-47f1-bb5a-cb0f6acc54d3 /home ext4 defaults 0 1

ce n'est pas bloquant, aucun bug à signaler, mais je me demandais si c'était normal, si quelqu'un sait...
Posted: Jul 25, 2011 9:46:45 pm
Calimero
icon



Je n'en sais rien, tu devrais poser la question au moins sur les forums arch officiels.
Ou plutôt upstream.
Powered by myUPB v2.2.7  ·   Creative Commons License PHP Outburst