CTKArch · Forums
You are not logged in. Please Register or Login.  |  Search
Posted: Aug 21, 2011 4:46:35 pm
nohype
icon



After updating pacman a tried a system update to no avail.

I am on a fresh 0.7 installation. I changed only the following items in /etc/pacman.d/mirrorlist:
Quote:

#Server = http://arm.konnichi.com/2011/04/06/$repo/os/$arch
...
#Germany
Server = http://archlinux.limun.org/$repo/os/$arch




PHP Code:
[root@ctkarch ~]# pacman -Q pacman
pacman 3.5.4-4
[root@ctkarch ~]# pacman -Syu
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
archlinuxfr is up to date
:: Starting full system upgrade...
:: Replace cyrus-sasl-plugins with extra/cyrus-sasl-gssapi? [Y/n]
:: Replace cyrus-sasl-plugins with extra/cyrus-sasl-ldap? [Y/n]
:: Replace cyrus-sasl-plugins with extra/cyrus-sasl-sql? [Y/n]
warning: fbpanel: local (6.1.507svn-2) is newer than community (6.1-2)
:: Replace heimdal with core/krb5? [Y/n]
:: Replace kernel26 with core/linux? [Y/n]
:: Replace kernel26-headers with core/linux-headers? [Y/n]
:: Replace ndiswrapper-utils with community/ndiswrapper? [Y/n]
resolving dependencies...
looking for inter-conflicts...
error: failed to prepare transaction (could not satisfy dependencies)
:: aufs2: requires kernel26>=2.6.37.3
:: aufs2: requires kernel26<2.6.38

I accepted always the defaults of pacmans questions but did not remove aufs2 beforehand. Is this the problem?
Posted: Aug 21, 2011 5:19:58 pm
Calimero
icon



Posted: Aug 21, 2011 5:46:14 pm
nohype
icon



Thanx.
Powered by myUPB v2.2.7  ·   Creative Commons License PHP Outburst