CTKArch · Forums
You are not logged in. Please Register or Login.  |  Search
Posted: Sep 09, 2011 3:12:02 pm
Villan0
icon



Hello from chile....

I a new user of ctkarch thanks for your work, i have a problem whith my distro when i update or upgrade the system, i have this:


precaución: no se pudo resolver "yajl>=2.0", una dependencia de "package-query"
precaución: no se pudo resolver "yajl>=2.0", una dependencia de "package-query"


whith this problem i dont install new packages or software, so sorry for my english


thanks for your support
Posted: Sep 09, 2011 4:13:07 pm
Calimero
icon



You didn't read the documentation. You're expecting to update with a frozen repository? ctkarch.org/documentation/0.7/#installing
Once you've removed the frozen repo, if that is what you wish, see:
ctkarch.org/news/upgrade

This is the fifth topic like this in a row. You could have looked before posting a new topic:
ctkarch.org/forum/viewtopic.php?id=2&t_id=104
ctkarch.org/forum/viewtopic.php?id=2&t_id=58
ctkarch.org/forum/viewtopic.php?id=2&t_id=66
ctkarch.org/forum/viewtopic.php?id=2&t_id=60
ctkarch.org/forum/viewtopic.php?id=2&t_id=58
Powered by myUPB v2.2.7  ·   Creative Commons License PHP Outburst