CTKArch · Forums
You are not logged in. Please Register or Login.  |  Search
Posted: Oct 31, 2011 2:01:55 am
thAUR
icon



Hey all, First time on here so Hi  :) 
I have just installed CTKarch and i love it so far, i think that the way that it has been built is amazing and i will be using this for a long time to come, i am just having some trouble when i try to update. I keep getting asked if i want to replace a load of files when i go to update, i have tried all manner of combinations of yes and no but i cant seem to get it to work. I have just installed this yesterday and have been trying to get it to work pretty much all night with no success.

I will attach a screenshot with the errors that i get and i hope that somebody will be able to help me. Thanks.

Attached File(s)screenshot.jpg (87KB / 417 Downloads)

Thanks,
thAUR
Posted: Oct 31, 2011 8:20:36 am
Cereal-Killer
icon



Posted: Oct 31, 2011 2:45:36 pm
thAUR
icon



It seems that i am still getting the same error, i have followed the page that you have linked Cereal-Killer and it still gives me the same error as in the first screenshot, i have even re-installed CTKarch but with no success. Is there anything else that you can suggest?
Thanks,
thAUR
Posted: Nov 01, 2011 12:02:12 pm
arion
icon



ctkarch.org/news/upgrade/
(Package updates & battery tray fix)

if your "autosatrt.sh" maybe to not work after update to openbox3,5,simply rename the ''autostart.sh''(/home/YOURUSERNAME/.config/openbox/autostart.sh) as "autostart" and after you can run in terminal the comand with "sed"

Quote:
sed -i 's/BatterySystemTray/ptbatterysystemtray/g' ~/.scripts/batterymon.sh ~/.config/openbox/autostart

Posted: Nov 02, 2011 6:14:06 pm
Calimero
icon



And one more topic like this!

@arion, what is that dubious stuff about renaming autostart.sh? Looks like you're wrong. It's still "autostart.sh", it has not changed to "autostart".
The sed command works perfectly (I always test my guides, you know), I think you failed to copy/paste it correctly.
Quote: thAUR at Oct 31, 2011 2:45:36 pm
It seems that i am still getting the same error, i have followed the page that you have linked Cereal-Killer and it still gives me the same error as in the first screenshot, i have even re-installed CTKarch but with no success. Is there anything else that you can suggest?

You are wrong.
You did not follow the instructions. Follow them until the end. Allow me to insist. Ceral-Killer gave the link.
Quote: Cereal-Killer at Oct 31, 2011 8:20:36 am
ctkarch.org/forum/viewtopic.php?id=5&t_id=17


PS : with Arch you will never, ever, ever need to reinstall unless you erase or crash your disk.
Powered by myUPB v2.2.7  ·   Creative Commons License PHP Outburst