CTKArch · Forums
You are not logged in. Please Register or Login.  |  Search
Posted: Apr 01, 2013 12:42:44 pm

Ohai there!

I never had trouble with x86_64. Recently, i buyed a good old eeepc (32bits). So i wanted to install ctkarch on it.
Curiously, it just Don't works.
md5sum and sha256sum are ok. I downloaded two times, from two different mirrors, the i686 version. It seems i can't create a bootable live
I tried dd, universal usb installer, unetbootin, LiLi, no one works.

Also one display a horribly corrupted menu and drops me to initramfs prompt because having no answer from the media, the other one just display a copyright of syslinux. A third one just says the syslinux.whatever is corrupted, and with another one i just have a.... flashing cursor. Nothing other. No prompt. Just a fucking flashing cursor. Yay.
tested on two computers. Unsuccessful

just to note: within the process, Universal USB installer notice that nearly 13 files are broken (i can't remember all names, but syslinux, vmlinuz were in the list. I tried using parameters of arch or default linux, it ends in the same *censored*.)

What the hell is going on here ?
Is there a way i can have a i686 live ? x86_64 works without problem. But my eeepc don't support that architecture, and is desesperately waiting for a OS
Thank you for your answers. I tried anything i can...

(Nb : i can speak french, it's my native language)
Posted: May 09, 2013 8:28:21 pm

Well… it works on every eeepc I've tested so far.
If the hash is correct, it must be the bios not liking the flash drive you're using. That happened to me several times already.

Try with another flash drive.
Powered by myUPB v2.2.7  ·   Creative Commons License PHP Outburst