CTKArch · Forums
You are not logged in. Please Register or Login.  |  Search
Posted: Apr 10, 2011 4:29:35 pm
czepluch
icon



Hello.
Installed CTKarch yesterday for the first time, and I must say that I am very pleased since it has solved a couple of problems that I had when i tried archbang. However when I connect it to my flatscreen TV, I cant get the TV to play spund from the computer, and the compuiter plays the sound instead. So my question is how do i solve this?

EDIT
And one more thing. The resolution displayes on my TV which is 1080p doesnt seem to be ecxactly 1080p since i cant see the the the bottom panel, the top panel or the sides. It is like around 20 pixels are missing all the way around.
Quite new to arch, so please bare over with me...
Posted: Apr 10, 2011 9:16:56 pm
Calimero
icon



Is it an nVidia card?
For resolution things, use arandr (in the menu under configuration).

For the sound over hdmi, I don't know, if it's nVidia, Nouveau might not handle it yet.
Are the volumes up in alsamixer? And not mute? (you need 00 in green under each one! key M to toggle mute/unmute)
Posted: Apr 11, 2011 1:27:46 am
czepluch
icon



I am using ATI. Radeon HD 5650.
In arandr the screen resolution for both screens are set to 1920x1080. My windows partition has no problem diplaying full resolution on both screens but arch seems to  have a problem here.

I will check up on the sound via HDMI again tomorrow and return with an answer to that solution.

Thank you for the quick reply.
I am proud to finally be part of the arch family.
Quite new to arch, so please bare over with me...
Posted: Apr 11, 2011 1:32:38 am
czepluch
icon



Here is a screen shot of the alsa mixer.

Attached File(s)2011-04-11-052959_1920x1080_scrot.png (305KB / 437 Downloads)

Quite new to arch, so please bare over with me...
Posted: Apr 11, 2011 6:27:40 am
aus9
icon



czepluch

I do not have hdmi but suggest you need to turn on your S/PDIF

I have a rough HOWTO post 2 section D on home entertainment

Let me know if works OK?

good luck

techpatterns.com/forums/about1813.html
Posted: Apr 11, 2011 2:03:52 pm
Calimero
icon



Internal is mute and the 2nd 'Internal'-labelled volume is set to 0.
Have you tried to raise and unmute them?
Powered by myUPB v2.2.7  ·   Creative Commons License PHP Outburst