CTKArch · Forums
You are not logged in. Please Register or Login.  |  Search
Posted: Jun 05, 2011 9:34:33 pm
titee13
icon



Bonjour à tous,

J'ai tenté de faire fonctionner CTKArch 0.8 sur Easynote Packard-Bell TK11-BZ020 ... Malheureusement, que ce soit en version LiceCd ou après installation sur DD, je ne parviens pas à obtenir une liaison réseau fonctionnelle (filaire, ethernet eth0).

Je ne sais pas quoi en penser. Le Wifi était fonctionnel mais je n'ai pas d'accès à moi.
La seule connexion réseau dont je dispose sort d'une RJ45, relayé sur l'appart par CPL (HD Netgear 200Mbps).
Note : le point d'accès réseau (RJ45) n'est pas à moi, il est fourni par le loueur du meublé que j'occupe et je pense que les autres meublés de mon immeuble bénéficient d'une connexion semblable puisque l'immeuble appartient à un unique propriétaire : la mairie (je ne suis pas technicien pour pouvoir utiliser les termes adaptés).

J'ai réussi à obtenir une liaison avec Ubuntu Natty avec le noyau linux d'origine 2.6.37 ou 2.6.38 je ne sais plus car j'ai mis depuis une version plus récente.

Voici 2 éléments de diagnostic qui pourront peut-être aider :

titee13@ubuntu-1104:~$ ifconfig
eth0      link encap:Ethernet  HWaddr 1c:75:08:cc:16:a0 
          inet adr:192.168.1.52  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::1e75:8ff:fecc:16a0/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:71008 erreurs:0 :2 overruns:0 frame:0
          TX packets:13636 errors:0 dropped:0 overruns:0 carrier:1
          collisions:0 lg file transmission:1000
          Octets reçus:8116929 (8.1 MB) Octets transmis:2978873 (2.9 MB)
          Interruption:42

lo        link encap:Boucle locale 
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:20 erreurs:0 :0 overruns:0 frame:0
          TX packets:20 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:1200 (1.2 KB) Octets transmis:1200 (1.2 KB)

wlan0    link encap:Ethernet  HWaddr 1c:65:9d:33:48:96 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)


et
titee13@ubuntu-1104:~$ lspci -knn
(...)
06:00.0 Ethernet controller : Atheros Communications Device  (rev c0)
Subsystem: Acer Incorporated  Device
Kernel driver in use: atl1c
Kernel modules: atl1c
07:00.0 Network controller : Broadcom Corporation BCM43225 802.11b/g/n  (rev 01)
Subsystem: Broadcom Corporation Device
Kernel driver in use: brcmsmac
Kernel modules: wl, brcmsmac



Merci de me venir en aide, car pour l'avoir essayé sur une autre machine, je trouve CTKarch, à la fois simple, rapide et efficace et j'aimerais pouvoir l'installer sur cet ordi pliable.

Merci par avance à tous.
Titee13
Posted: Jun 05, 2011 10:48:58 pm
Calimero
icon



Je suppose que tu voulais dire 0.7 !
La 0.8 n'est pas encore sortie, c'est pour dans un mois et des poussières environ, si tout va bien.

C'est un 2.6.37.5 dans la 0.7, je ne sais pas où en est son support pour ta carte dessus…

Un bon élément de diagnostic serait ifconfig -a sur le live ctkarch. ;)


Comme solution si c'est bien qu'elle n'est pas détectée, nous aurions un add-on pour un kernel 2.6.38. Il faut jouer un peu avec kexec et les modules, c'est pas évident ; je l'avais fait pour la 0.5.
Posted: Jun 07, 2011 6:58:19 pm
titee13
icon



Merci de m'avoir répondu.

Voici la sortie de la commande ifconfig -a (de l'installation sur le DD) (CTK 0.7 y est toujours mais par contre le LiveCd a été effacé (il y a 2 partitions '/' fonctionnelles sur cet ordi : Ubuntu 11.04 et CTKArch)) :

titee13@CTKArch08:~$ ifconfig -a
lo        link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:8 errors:0 dropped:0 overruns:0 frame:0
          TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:600 (600.0 b)  TX bytes:600 (600.0 b)

wlan0    link encap:Ethernet  HWaddr 1C:65:9D:33:48:96 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)


On remarque que eth0 n'apparaît pas...

En espérant que cela puisse aider.

Merci encore de votre assistance.
Titee13
Posted: Jun 07, 2011 8:03:46 pm
Calimero
icon



Il faudrait mettre à jour : peut-être bien que le noyau 2.6.38.7 va supporter la carte ethernet !

Note : il faut commenter le miroir arm.konnichi.com dans /etc/pacman.d/mirrorlist avant de lancer pacman -Syu (c'est indiqué dans la doc, bas de page)
Et il faudra pacman -Sf wicd car la mise à jour va bloquer dessus (souci dans les dépôts archlinux).

Il est possible de juste installer le nouveau noyau puis reboot, pour tester plus vite si c'est ça :
wget http://mir.archlinux.fr/core/os/`arch`/kernel26-2.6.38.7-1-`arch`.pkg.tar.xz
yaourt -U kernel26-2.6.38.7-1-`arch`.pkg.tar.xz


Attention : je ne sais pas dans quelle architecture est ton install d'arch, donc j'ai mis `arch`, remplacer par i686 ou x86_64 si c'est pas la même sur ubuntu.

L'avantage c'est que tu peux téléchager le fichier depuis ubuntu, puis l'installer sous arch, et j'espère bien, avoir la carte réseau reconnue.
Posted: Jun 09, 2011 1:33:08 pm
Cereal-Killer
icon



pour apporter quelques précisions: le module atl1c du noyau 2.6.37 supporte les périphériques suivants:
vendor id: 1969; device ids: 1062, 1063, 1073, 2060, et 2062 (source: /lib/modules/modules.pcimap de 2.6.37-ARCH)

pour le noyau 2.6.38 on rajoute le device id 1083; pour savoir si la carte est supportée, il faudrait un "lspci -n".

il arrive aussi que le chipset de la carte, pour diverses raisons, soit mal détecté et donc le module pas chargé au démarrage; il est possible de tenter un "modrobe atl1c" et si ça fonctionne, de rajouter le nom du module dans /etc/rc.conf...

malgré tout, une carte ethernet qui ne fonctionne pas "out of the box", ça fait quelques années que j'avais pas vu ça, à l'époque de la Debian Woody :D
Posted: Jun 09, 2011 8:15:00 pm
titee13
icon



Merci à tous les deux pour la réponse.

J'ai récupéré un kernel 2.6.38-8 hier sur le lien indiqué.

Je n'ai pas tout à fait compris comment "l'injecter" dans CTKArch (qui n'a toujours pas de réseau  ;)  ).

Merci de l'expliquer pour l'utilisateur Lambda que je suis.

Note : On remarque dans lspci -nn que [Vendor_Id:Device_Id] = [1969:1083], et que le noyau requis doit être le 2.6.38 selon les indications ajoutées par Cereal-Killer.

Bonne soirée, merci à tous.
Titee13
Posted: Jun 10, 2011 5:50:41 am
Cereal-Killer
icon



dans ta CTKArch, ouvre l'explorateur de fichiers, ta partition Ubuntu doit y figurer; explore la, trouve ton kernel, fais un copier-coller pour l'avoir dans le /home de CTKArch...
ensuite, tu ouvres le terminal (Urxvt), et tu tapes:

yaourt -U /home/titee13/kernel26-2.6.38.7-1-`arch`.pkg.tar.xz

(en remplaçant `arch` par i686 ou x86_64, en fonction du noyau que tu as)

pour être sûr de pas te tromper dans le nom du kernel, sers-toi de l'autocomplétion (tu tapes juste "kern" et tu appuis sur la touche TAB, celle avec 2 flèches pointant sur un trait); inutile de passer en root avec Yaourt, il te demandera le mot de passe au moment aproprié.

quand Yaourt a fini, redémarre (on peut s'en passer, mais comme ça tu verras si la détection de ta carte au boot se passe bien).
Posted: Jun 10, 2011 1:28:34 pm
Calimero
icon



Quote: titee13 at Jun 09, 2011 8:15:00 pm
J'ai récupéré un kernel 2.6.38-8 hier sur le lien indiqué.

2.6.38.8, pas tiret 8. Soyons précis !

Quote: titee13 at Jun 09, 2011 8:15:00 pm
Je n'ai pas tout à fait compris comment "l'injecter" dans CTKArch (qui n'a toujours pas de réseau  ;)  ).

Quote: Calimero at Jun 07, 2011 8:03:46 pm
yaourt -U kernel26-2.6.38.8-1-`arch`.pkg.tar.xz


(et reboot)
Posted: Jun 10, 2011 4:24:41 pm
titee13
icon



Merci pour vos réponses.

J'ai suivi vos recommandations et cela semble aboutir à une incompatibilité entre kernel2.6.38 et les paquets aufs2 et ndiswrapper :

titee13@CTKArch08:~$ yaourt -U /home/titee13/KERNELS/kernel26-2.6.38.8(...etc.)
Mot de passe :
Résolution des dépendances...
Recherche des conflits possibles entre paquets...
:: aufs2: requiert kernel26<2.6.38
:: ndiswrapper: requiert kernel26<2.6.38


Est-ce qu'il faut "yaourter" de la même façon les 2 paquets concernés, ou les supprimer, ou forcer malgré tout la mise à jour vers 2.6.38.8 ou bricoler un autre LiveCd ..?

Merci de votre soutien.

Bonne journée à tous.

Titee13.
Titee13
Posted: Jun 10, 2011 7:14:44 pm
Cereal-Killer
icon



ce sont juste des dépendances...
Ndiswrapper peut être supprimé: c'est un module qui permet d'utiliser des pilotes Windows pour les cartes réseaux...
Aufs2 (amother union FS): normalement ça ne sert plus à rien une fois que tu as installé sur ton disque dur (c'est le système de fichiers du live CD).
ces deux paquets ne servant à rien, tu peux faire:

yaourt -Rs ndiswrapper aufs2

puis tu reprends l'installation de ton kernel...

NB: ce qui simplifierait les choses, c'est que tu puisses aller squatter chez un copain qui a du wifi (ou dans un cybercafé ou un MacDo), tu fais tes mises à jour et c'est réglé...
Posted: Jun 11, 2011 10:48:40 pm
Calimero
icon



En l'occurence pas, pour AUFS2.
Il faut bien en effet le désinstaller, comme tu l'as indiqué, car actuellement il n'est plus disponible dans les dépôts.

Donc oui, désinstaller les paquets aufs2 et ndiswrapper. (pacman -Rs)
Posted: Jun 12, 2011 7:56:26 pm
titee13
icon



Merci pour vos réponses,

J'ai donc suivi vos conseils, puis re-démarré la machine. Le réseau a été reconnu eth0.

Merci donc mais ... 2 choses me chagrinent  :(  :

J'envisageais de refaire une installation propre et nette.
(La réactivité des commandes me parait vraiment modeste étant donné l'architecture de la machine et la légèreté de la distribution (2 à 3 secondes au moins s'écoulent entre le 'clic' ou le 'Entrée' et l'éxècution, j'ai pensé que c'était peut-être à cause de mon modèle de partitionnement du disque :
sda1 pour /boot (500 Mo ext2-1.0)
puis une partition étendue sda2 découpée à peu près comme cela :
        sda5 : /(105 Go ext4-1.0 Ubuntu 11.04),
        sda6 : /var(16 Go reiserfs-3.6 Ubuntu 11.04),
        sda7 : /home (159 Go ext4-1.0 Ubuntu 11.04),
        sda8 : /(40 Go ext4-1.0 CtkArch),
        sda9 : /var(10 Go reiserfs-3.6 CtkArch),
        sda10 : /home (100 Go ext4-1.0 CtkArch)
puis 17 Go non alloués,
puis sda4 (4 Go, LinuxSwap),
et enfin sda3 (49 Go ext4-1.0, pour les sauvegardes).

Et si Ubuntu 11.04 fonctionne de façon 'acceptable' (c'est-à-dire pas comme l'éclair) CtkArch elle, est franchement lente.
Un petit utilitaire disque graphique Redhat (palimpsest) m'indique lorsque je clique sur sda2 que "la partition est mal-alignée est qu'il peut en résulter de médiocres performances et que par conséquent le re-partitionnement est suggéré". Ce re-partitionnement est-il possible sans toucher aux données ...?    ). (parenthèse un peu longue  (E)  ).

Donc après une installation sur un disque propre vierge et correctement partitionné, j'envisageais de mettre à jour le noyau vers la version 2.6.8 qui seule permet d'utiliser le réseau eth0.
Mais lorsque je connecte une clef USB (dans laquelle est enregistré le noyau 3.6.8) dans un des connecteurs disponibles, le système CtkArch me bascule sur un écran noir, et affiche une série de messages que je ne suis pas parvenu à retrouver dans /var/log dans lequel on lit quelque chose comme
Quote:
(blabla) sdb : sdb1 (...) unable to (quelque chose) (...) rootfs (...) kernel panic (...) not syncing (...) switch to console (...)


Et tout est bloqué. Je ne peux que appuyer sur le bouton arrêt de façon prolongée pour stopper l'ordinateur.

Mes recherches concernant ce souci ne sont pas concluantes.

Est-ce grave ?

Puis-je arranger ma sda2 sans mettre en l'air tout ce qu'il y a dessus ?

Les distributions légères et rapides sont elles interdites aux ordinateurs trop récents ?

J'ai bien pensé essayer d'installer l'Arch native mais le problème reste entier puisque le noyau de la dernière version à télécharger n'est pas le 2.6.8 (sans compter que c'est très casse-pied à configurer quand on n'est pas aguerri).

[Apparté : dans les fichiers de log j'ai vu à plusieurs reprises le message suivant
dhcpd not started (à peu près)
Cela explique t-il la lenteur de réponse-réseau lors de la consultation d'Internet à partir d'Arora par exemple ?]

Merci de votre assistance.             
Titee13
Posted: Jun 13, 2011 12:50:43 am
Calimero
icon



Est-ce que c'est depuis l'installation du 2.6.38.8 que tu as cette histoire de lenteur et plantages ?
(je n'ai pas vraiment compris ce qui était lent exactement, d'ailleurs)
Posted: Jun 13, 2011 9:45:04 am
Cereal-Killer
icon



il faudrait savoir ce qui ralentit ton système comme ça; ouvre un terminal, tape "htop" et dis-nous ce que tu vois...

ton partitionnement me semble curieux aussi; donne-nous le résultat de "fdisk -l" (en root).

pour info, 40Go pour la racine, c'est trop et ça sert à rien si tu as une partition pour /home (et je parle pas des 105Go pour Ubuntu); la partition /boot est pour quelle distribution?
10Go pour la racine est plus que suffisant, d'autant que tu as séparé les /var.

NB: j'ai du mal à voir l'intérêt de la partition de sauvegarde, vu que tu as séparé les /home; ça serait utile, mais sur un autre disque...
Posted: Jun 13, 2011 10:15:51 am
titee13
icon



Merci de me répondre.

Je ne suis pas sûr que la mise à niveau du noyau ait provoqué le ralentissement du système.

En fait je serais tenté de dire 'Non', mais je n'ai pas beaucoup utilisé CtkArch avec le noyau d'origine du fait de l'inaccessibilité du réseau.

Je dis 'lent' pour ce que je peux percevoir en tant qu'utilisateur : un clic sur un menu déroulant d'une application (lecteur audio ou PCManFM par exemple) ouverte ne répond qu'au bout de 2 ou 3 secondes, un requête sur le moteur de recherche 'Seeks' ne semble être lancée que 2 ou 3 secondes après le 'clic' 'Chercher', de même en console virtuelle Rxvt après 'top' ou 'su' puis 'Entrée' il y a comme une latence j'ai l'impression entre le 'Entrée' et l'éxècution ...

[EDIT]

Voici le résultat des 2 commandes demandées par Cereal-Killer :

[titee13@CtkArch08 ~]$ top
top - 12:38:02 up 20 min,  3 users,  load average: 0.13, 0.11, 0.14
Tasks:  80 total,  1 running,  79 sleeping,  0 stopped,  0 zombie
Cpu(s):  1.8%us,  1.5%sy,  0.0%ni, 96.6%id,  0.0%wa,  0.0%hi,  0.0%si,  0.0%st
Mem:  3780560k total,  292412k used,  3488148k free,    19812k buffers
Swap:  3891196k total,        0k used,  3891196k free,  103492k cached

  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND                                           
  990 titee13  20  0  134m  17m 9320 S    4  0.5  0:07.38 sakura                                           
  881 root      19  -1 99556  12m 6264 S    3  0.3  0:11.92 X                                                 
1556 titee13  20  0 11460 1648 1108 S    2  0.0  0:01.54 htop                                             
    1 root      20  0  3904  640  544 S    0  0.0  0:00.38 init                                             
    2 root      20  0    0    0    0 S    0  0.0  0:00.00 kthreadd                                         
    3 root      20  0    0    0    0 S    0  0.0  0:00.02 ksoftirqd/0                                       
    5 root      20  0    0    0    0 S    0  0.0  0:00.00 kworker/u:0                                       
    6 root      RT  0    0    0    0 S    0  0.0  0:00.00 migration/0                                       
    7 root      RT  0    0    0    0 S    0  0.0  0:00.00 watchdog/0                                       
    8 root      RT  0    0    0    0 S    0  0.0  0:00.00 migration/1                                       
  10 root      20  0    0    0    0 S    0  0.0  0:00.02 ksoftirqd/1                                       
  11 root      20  0    0    0    0 S    0  0.0  0:00.42 kworker/0:1                                       
  12 root      RT  0    0    0    0 S    0  0.0  0:00.00 watchdog/1                                       
  13 root      0 -20    0    0    0 S    0  0.0  0:00.00 cpuset                                           
  14 root      0 -20    0    0    0 S    0  0.0  0:00.00 khelper                                           
  15 root      0 -20    0    0    0 S    0  0.0  0:00.00 netns                                             
  16 root      20  0    0    0    0 S    0  0.0  0:00.00 sync_supers                                       
  17 root      20  0    0    0    0 S    0  0.0  0:00.00 bdi-default                                       
  18 root      0 -20    0    0    0 S    0  0.0  0:00.00 kblockd                                           
  20 root      20  0    0    0    0 S    0  0.0  0:00.00 khungtaskd                                       
  21 root      20  0    0    0    0 S    0  0.0  0:00.00 kswapd0                                           
  22 root      25  5    0    0    0 S    0  0.0  0:00.00 ksmd                                             
  23 root      39  19    0    0    0 S    0  0.0  0:00.17 khugepaged                                       
  24 root      20  0    0    0    0 S    0  0.0  0:00.00 fsnotify_mark                                     
  25 root      0 -20    0    0    0 S    0  0.0  0:00.00 crypto
   

[root@CtkArch08 titee13]# fdisk -l                       
Disque /dev/sda : 500.1 Go, 500107862016 octets
255 têtes, 63 secteurs/piste, 60801 cylindres, total 976773168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 4096 octets
taille d'E/S (minimale / optimale) : 4096 octets / 4096 octets
Identifiant de disque : 0xb2beb70a

Périphérique Amorce  Début        Fin      Blocs    Id  Système
/dev/sda1  *        2048    1026047      512000  83  Linux
/dev/sda2        1028094  840825596  419898751+  5  Étendue
La partition 2 ne débute pas sur une frontière de cylindre physique.
/dev/sda3      881256448  976773119    47758336  83  Linux
/dev/sda4      873474048  881256447    3891200  82  partition d'échange Linux / Solaris
/dev/sda5        1028096  205828095  102400000  83  Linux
/dev/sda6      205830144  236550143    15360000  83  Linux
/dev/sda7      236552192  547848191  155648000  83  Linux
/dev/sda8      547848255  625972286    39062016  83  Linux
La partition 8 ne débute pas sur une frontière de cylindre physique.
/dev/sda9      625972350  645507326    9767488+  83  Linux
La partition 9 ne débute pas sur une frontière de cylindre physique.
/dev/sda10      645507390  840825596    97659103+  83  Linux
La partition 10 ne débute pas sur une frontière de cylindre physique.

Les entrées de la table de partitions ne sont pas dans l'ordre du disque


Par ailleurs, le bloquage total de l'ordinateur n'a pas eu lieu cette fois-ci lors du branchement de la clef USB et j'ai pu accéder aux fichiers qui s'y trouvent...

Tout cela me dépasse.

La partition /root (sda1) est unique pour les deux distributions, mais c'est Ubuntu qui l'a écrite en dernier (Grub 1.99 je pense).

Comment devrais-je partitionner pour obtenir des performances disques optimales ?
Les décalages indiqués ("ne débute pas sur une frontière de cylindre physique") et la remarque finale ("les entrées de la table de partitions ne sont pas dans l'ordre du disque") sont-ils susceptibles ne ralentir le fonctionnement de l'ordinateur ?

Merci pour votre aide.
Titee13
Posted: Jun 13, 2011 11:50:51 am
Calimero
icon



Le plus intéressant serait que tu lances tail -f /var/log/everything.log dans un terminal, ensuite, à côté, activer un menu  qui met 3s à apparaître et voir si ça cause dans le terminal.

Si ton partitionnement est sale à ce point, ça pourrait jouer, même si j'en doute un peu.
Est-ce que le disque est actif (crrr crr, il dit des données, ça s'entend ; et ça se voit avec la LED HDD) à chaque fois que tu as un ralentissement ?

Sinon, si c'est le 2.6.38.8 qui cause souci, essaie le 2.6.39.1 qui vient de sortir dans [core].
Posted: Jun 20, 2011 10:13:23 pm
titee13
icon



Merci pour vos réponses.

Je viens de suivre les instructions de Calimero.

Voici ce que j'obtiens après lancement de tail -f /var/log/everything.log dans le terminal puis un clic quelque part sur Arora je crois :
[titee13@CtkArch08 ~]$ tail -f /var/log/everything.log
Jun 20 23:04:50 CtkArch08 dhclient: isc-dhclient-4.2.1-P1
Jun 20 23:04:50 CtkArch08 dhclient: isc-dhclient-4.2.1-P1
Jun 20 23:04:50 CtkArch08 kernel: [  22.422397] ADDRCONF(NETDEV_UP): wlan0: link is not ready
Jun 20 23:05:00 CtkArch08 kernel: [  32.203541] eth0: no IPv6 routers present
Jun 20 23:08:32 CtkArch08 dbus-daemon: [system] Reloaded configuration
Jun 20 23:08:32 CtkArch08 dbus-daemon: [system] Reloaded configuration
Jun 20 23:08:32 CtkArch08 dbus-daemon: [system] Reloaded configuration
Jun 20 23:08:32 CtkArch08 dbus-daemon: [system] Reloaded configuration
Jun 20 23:08:42 CtkArch08 dbus-daemon: [system] Reloaded configuration
Jun 20 23:08:42 CtkArch08 dbus-daemon: [system] Reloaded configuration

exit
Jun 20 23:24:47 CtkArch08 -- MARK --
exit

^C

[titee13@CtkArch08 ~]$

Ca ne cause pas beaucoup mais je confirme de nouveau qu'il y a comme des latences dans certaines actions. Par exemple, à l'instant, la prise en compte des balises de couleur sur la sortie terminal ci-dessus a bien nécessité 2 à 5 secondes avec un accès disque (témoin led allumé)...

Je pourrais déverser quelque-part le fichier everything.log pour la session de ce soir mais pas ici c'est trop volumineux.  Voilà, j'en met un extrait dans 'File 1' (taille = 77,6 Ko).

Je ne sais pas si cela vous éclairera.

Il se peut que mon partitionnement soit défectueux, je ne suis pas opposé à le refaire ou à lancer une procédure qui le répare mais j'aimerais éviter d'avoir à effacer l'intégralité de la partition étendue pour cela car cela signifierait que je devrais effacer Ubuntu11.04 aussi, ce qui m'embêterais car, bien qu'étant ce qu'il est, il marche peu ou prou, à peu près correctement.

Merci pour vos réponses.

Titee13

Attached File(s)TailLogEverything20ju2011.txt (75KB / 605 Downloads)

Titee13
Posted: Jun 20, 2011 10:22:55 pm
Calimero
icon



Juste pour savoir, tu ne serais pas à court de mémoire ?
Ce serait bien étonnant, mais la sortie de free -m pourra effacer ce doute.
Powered by myUPB v2.2.7  ·   Creative Commons License PHP Outburst